Le forum francophone de l'ukulélé

À propos du forum... => Infos et questions techniques concernant le forum => Discussion démarrée par: Toko le 06 décembre 2018 à 09:26:57

Titre: Bug d'affichage ?
Posté par: Toko le 06 décembre 2018 à 09:26:57
Bonjour,

J'ai depuis ce matin un bug d'affichage bizarre, sur smartphone androïd et sur PC (Firefox) : certaines caractères accentués sont remplacés par un ? dans un losange (problème d'encodage) et, plus gênant, le contenu de certains messages est carréemnt invisible, comme dans l'exemple ci-joint.

D'autres que moi rencontrent ce problème ?

Titre: Re : Bug d'affichage ?
Posté par: Plouf le 06 décembre 2018 à 09:54:53
Bonjour Toko et merci pour l'alerte !

J'ai chez moi, d'un PC, quelques erreurs aussi mais c'est très limité, aux évènements sur la page d'accueil.

Je vais voir ce que je peux faire, mais pas grand chose avant ce soir j'en ai peur...

Tu me diras si ça revient !  ;)

Edit : Ah si ! des problemes d'encodage dans mon message !!  :o

Re-edit : message corrigé de ses bugs
 
Titre: Re : Bug d'affichage ?
Posté par: R i C o O le 06 décembre 2018 à 09:56:40
Sur mon smartphone Androïd je n'ai pas ce pb dans les discussions. (je peux tout lire).

Par contre, dans la liste des anniversaires et événements à venir, j'ai plein de ? dans un losange noire.
Titre: Re : Bug d'affichage ?
Posté par: R i C o O le 06 décembre 2018 à 09:58:33
Sur mon mac je vois aussi les pb d'encodage Plouf.

Il ne reconnait plus les accents j'ai l'impression.

Test : très - évènement
Titre: Re : Bug d'affichage ?
Posté par: R i C o O le 06 décembre 2018 à 09:59:38
Ah ben maintenant c'est sur toute la page d'accueil du forum que le pb apparait. DEs symboles bizarres partout partout dans les titres des rubriques.
Titre: Re : Bug d'affichage ?
Posté par: Valéry le 06 décembre 2018 à 10:03:09
ça me l'a fait aussi mais en "rafraîchissant" l'écran ça redevient normal.
Titre: Re : Bug d'affichage ?
Posté par: Valéry le 06 décembre 2018 à 10:03:48
ça me l'a fait aussi mais en "rafraîchissant" l'écran ça redevient normal.
ah ! ça s’aggrave...
Titre: Re : Bug d'affichage ?
Posté par: Toko le 06 décembre 2018 à 10:04:39
J'ai vidé le cache de mon navigateur (Ctrl + F5 sur PC), j'ai récupéré l'affichage des messages qui paraissaient vides, mais j'ai encore des soucis d'encodage sur les caractères accentués...

Edit : en fait ça va, ça vient...  :-w
Titre: Re : Bug d'affichage ?
Posté par: bernie le 06 décembre 2018 à 10:15:16
Citer
Edit : en fait ça va, ça vient...  :-w
idem..

voilà ce que c'est d' "aller à Thouars"     :green:
Titre: Re : Bug d'affichage ?
Posté par: Toko le 06 décembre 2018 à 11:03:00
Ça a l'air d'être réglé, mais certains message postés pendant le souci sont restés mal encodés (cf. les messages de Valéry).
Il est possible que ce soit dû à des opétrations effectuées par l'hébergeur...
Titre: Re : Bug d'affichage ?
Posté par: Plouf le 06 décembre 2018 à 11:06:06
Ça a l'air d'être réglé, mais certains message postés pendant le souci sont restés mal encodés (cf. les messages de Valéry).
Il est possible que ce soit dû à des opétrations effectuées par l'hébergeur...

Effectivement, c'était réglé, ça re-bug, et visiblement ça ne vient pas "de chez nous" !

(car le même problème se passe ailleurs, sur d'autres forums, en ce moment...
Et que j'ai vérifié les tables et tout semble OK))

Un peu de patience donc, tout devrait rentrer dans l'ordre, on peut l'espérer.
Titre: Re : Bug d'affichage ?
Posté par: Valéry le 06 décembre 2018 à 11:11:22
Edit : en fait ça va, ça vient...  :-w
ça s'en va et ça revient, c'est fait de tout petits riens...

@Bernie : Aller à Thouars, c'est pas loin de chez moi, et très joli...
Titre: Re : Bug d'affichage ?
Posté par: Cyril le 06 décembre 2018 à 19:22:16
J’ai passe des moment inoubliables a Thouars !

Sinon j’ai moi aussi le pb d’affichage de certains caracteres depuis cette aprem, sur ipad avec safari et plutot sur la page d’acceuil

Edit: et apres avoir valide ce message, il est apparu vide, j’ai du rafraichir pour qu’il apparaisse
Titre: Re : Bug d'affichage ?
Posté par: R i C o O le 06 décembre 2018 à 21:09:10
Ah ben moi la c'est folklo. Des point d'interrogations dans des carrés partout partout partout. Et des messages vides en pagaille !
Titre: Re : Bug d'affichage ?
Posté par: R i C o O le 06 décembre 2018 à 21:09:48
C'est quoi cette histoire de Thouars ? Un truc que les moins de 50 ans ne peuvent pas comprendre encore ?  :green:
Titre: Re : Bug d'affichage ?
Posté par: admin le 06 décembre 2018 à 21:11:35
Bonsoir,

J'en sais un peu (mais à peine) plus sur ce problème d'affichage :

A priori, il s'agit d'un problème chez notre hébergeur. Cela arrive.
Je ne peux pas y faire grand chose.

Je vous propose de patienter un peu, en attendant, une rafraichissement de la page peut améliorer (ou pas !  :P ) l'affichage.

Si tout n'est pas réglé bientôt je contacterai l'hébergeur mais j'attends un peu avant d'ouvrir un ticket d'incident car en principe de type d'incident est vite résolu.
Titre: Re : Bug d'affichage ?
Posté par: bernie le 06 décembre 2018 à 21:39:12
à chacun son his-Thouars  ::)

concernant le bug, perso, ça a été chaotique toute la journée
mais là ça semble s'être un peu calmé
Titre: Re : Bug d'affichage ?
Posté par: Toko le 07 décembre 2018 à 07:29:36
C'est quoi cette histoire de Thouars ? Un truc que les moins de 50 ans ne peuvent pas comprendre encore ?  :green:
T'es jamais allé à Thouars ?
Titre: Re : Bug d'affichage ?
Posté par: Cyril le 07 décembre 2018 à 07:52:17
T'es jamais allé à Thouars ?

C'est le departement des Deux Sevres qui est aleatoire ! :D
Titre: Re : Bug d'affichage ?
Posté par: Valéry le 07 décembre 2018 à 08:47:18
C'est quoi cette histoire de Thouars ? Un truc que les moins de 50 ans ne peuvent pas comprendre encore ?  :green:
Les moins de 50 ans sont nuls en géographie, ça se confirme !   :green:
Titre: Re : Bug d'affichage ?
Posté par: R i C o O le 07 décembre 2018 à 09:46:28
Nia nia nia !  :P
Titre: Re : Bug d'affichage ?
Posté par: bernie le 07 décembre 2018 à 13:15:34
Citation de: R i C o O
C'est quoi cette histoire de Thouars ?
Thouars incompris ?   ::)

 :)
Titre: Re : Bug d'affichage ?
Posté par: em6 le 07 décembre 2018 à 15:53:15
yes and thouars very clever !
Titre: Re : Bug d'affichage ?
Posté par: Olive Thom le 07 décembre 2018 à 16:04:20
Ces trucs bizarres sont peut-être fait exprès pour faire de jolies décos de noël aux milieu de nos phrases ?
Titre: Re : Bug d'affichage ?
Posté par: admin le 07 décembre 2018 à 16:37:06


Non, pour cela il y a mieux !!   :grinoel:
Titre: Re : Bug d'affichage ?
Posté par: Domiuke le 07 décembre 2018 à 18:22:42
C'est le buggie, buggie :grinoel: :noel: :uku: :ukug:
Titre: Re : Bug d'affichage ?
Posté par: Jérôme le 07 décembre 2018 à 18:26:30
C'est le buggie, buggie :grinoel: :noel: :uku: :ukug:
avant la prière du soir ? shocking !
Titre: Re : Bug d'affichage ?
Posté par: bernie le 07 décembre 2018 à 18:45:21
je ne sais pas qui a fauté
mais c'est juste l'enfer..  :-\

@ Domi
 :top:
Titre: Re : Bug d'affichage ?
Posté par: Domiuke le 08 décembre 2018 à 09:50:10
Toujours en mode sapin de noël  :renne:
Titre: Re : Bug d'affichage ?
Posté par: admin le 08 décembre 2018 à 10:19:58
 :grinoel:


Des nouvelles :

Notre hébergeur est en train de migrer des bases vers un nouveau centre de données et de une nouvelle plateforme.

Cela génère visiblement quelques erreurs.
Pas seulement chez nous ! ce qui est finalement assez rassurant...

Il est averti du problème et recherche des solutions.

Je ne peux que vous demander un peu de patience, et ne pas hésiter à recharger les pages qui posent problèmes.
En particulier, en cas de message blanc, rafraichir la page est un bon moyen de faire apparaitre miraculeusement  les messages : c'est la magie de Noël !  :renne:


À suivre...
Titre: Re : Bug d'affichage ?
Posté par: Luke-O le 10 décembre 2018 à 19:40:53

Ces salauds de jaunes pourrissent même l'internet !
La communication sur un forum de ukulélé les dérange, ils font barrage !

Mais que fait Macron ?
Titre: Re : Bug d'affichage ?
Posté par: bernie le 10 décembre 2018 à 19:51:32
comme tout le monde !
il se contente d'aller à Thouars  ::)
Titre: Re : Bug d'affichage ?
Posté par: admin le 12 décembre 2018 à 14:36:36
Bonjour à tous,

Le problème ne se résolvant pas, j'ai créé un ticket d'incident auprès de notre fournisseur.

Je vous tiens au courant de la suite, en espérant que vous pourrez rapidement constater par vous-même que tout est rentré dans l'ordre !
Titre: Re : Bug d'affichage ?
Posté par: Jérôme le 12 décembre 2018 à 15:22:39
Merci Modo !!

vu d'ici ça marche plutôt bien, et quand ça bugue il suffit de rafraichir la page.

Titre: Re : Bug d'affichage ?
Posté par: R i C o O le 12 décembre 2018 à 17:15:38
vu d'ici ça marche plutôt bien, et quand ça bugue il suffit de rafraichir la page.



Pour moi ça marche plutôt bien après avoir rafraîchi au moins une quinzaine de fois la page.  :grinoel:
Un peu pénible quoi.

Merci plouf d'avoir envoyé un petit mot pour qu'on nous aide.
Titre: Re : Bug d'affichage ?
Posté par: admin le 12 décembre 2018 à 17:17:43
Parfois ça marche bien, parfois moins.

Chaque fois que ça marche bien je me dis "Cool ! C'est reviendu !!".   :D
Et puis non.  :(


Un truc cool tout de même, c'est que "ça s'en va et ça revient", et que donc une fois le problème réglé on ne devrait pas avoir de problème et on ne devrait pas se trainer des messages tout pourris : l'info est bonne dans les bases de données du forum, c'est leur traitement qui pose problème.

Titre: Re : Bug d'affichage ?
Posté par: admin le 12 décembre 2018 à 17:19:55
Merci plouf d'avoir envoyé un petit mot pour qu'on nous aide.

C'est surtout pour que l'hébergeur remette les choses correctement !
Car nous, on ne peut strictement rien faire !!
Donc là je pense qu'on a été assez patients...
Grrr...
Titre: Re : Bug d'affichage ?
Posté par: bernie le 12 décembre 2018 à 18:37:18
voilà : patience !
tout le reste c'est : super fête à Thouars !!

 :grinoel:
Titre: Re : Bug d'affichage ?
Posté par: 3.14.RO le 12 décembre 2018 à 21:32:24
Salut,

Il faut dire que depuis le redécoupage des régions Thouars se trouve en Nouvelle Aquitaine...comme Le Bugue (Dordogne).

@+
Titre: Re : Bug d'affichage ?
Posté par: Le Poulet Masqué le 13 décembre 2018 à 20:29:36
Mais c'est quand même bizarre que des posts entiers ne s'affichent pas, non? des caractères spéciaux (là, y'en a plein), je veux bien, mais le reste c'est très étrange (là aussi).
Titre: Re : Bug d'affichage ?
Posté par: Jérôme le 13 décembre 2018 à 20:42:23
Salut,

Il faut dire que depuis le redécoupage des régions Thouars se trouve en Nouvelle Aquitaine...comme Le Bugue (Dordogne).

@+

A qui (taine) profite le crime ?
Titre: Re : Bug d'affichage ?
Posté par: 3.14.RO le 13 décembre 2018 à 21:10:07
Salut,
A qui (taine) profite le crime ?
Concernant la Dordogne au père Igor.

@+
Titre: Re : Bug d'affichage ?
Posté par: Lemauk le 13 décembre 2018 à 22:29:53
car encore Igor y' dort
Titre: Re : Bug d'affichage ?
Posté par: Lemauk le 13 décembre 2018 à 22:30:58
... dogne
Titre: Re : Bug's Bunny ?
Posté par: bernie le 14 décembre 2018 à 18:55:55
Citer
A qui (taine) profite le crime ?
Citer
Concernant la Dordogne au père Igor.
Citer
car encore Igor y' dort
Citer
... dogne

.. quoi d'neuf Docteur ?  :grinoel:
Titre: Re : Bug's Bunny ?
Posté par: Jérôme le 14 décembre 2018 à 19:03:28
.. quoi d'neuf Docteur ?  :grinoel:

ben.... le bug n'arrive pas à rogner les calembours :) c'est déjà une bonne chose, non ?
:dodo:
Titre: Re : Bug's Bunny ?
Posté par: bernie le 14 décembre 2018 à 19:29:24
Citer
c'est déjà une bonne chose, non ?
assurément !!
d'autant que "la patience" étant la seule arme que nous ayons à notre disposition
toutes les munitions sont bonnes  ^-^
Titre: Re : Bug d'affichage ?
Posté par: Kilie le 17 décembre 2018 à 22:21:30
@Plouf
Ça donne quoi comme erreurs le SMF en mode debug, ou même PHP en mode debug si tu y as accès ?
Titre: Re : Bug d'affichage ?
Posté par: Plouf le 18 décembre 2018 à 00:16:24
Bonsoir,

Cela ne donne rien car le problème n'est clairement pas là mais chez notre hébergeur.

Nous ne sommes pas les seuls dans ce cas et le problème est survenu lorsque l'hébergeur a migré ses serveurs.

Le problème qui aurait dû être passager dure un peu trop longtemps et l'hébergeur, peut-être débordé, ne répond pas aux demandes d'assistance et réclamations.

Titre: Re : Bug d'affichage ?
Posté par: te popaa iti le 22 décembre 2018 à 10:40:54
Je ne sais pas à quoi c'est du, mais depuis ce matin je n'ai plus de bug d'affichage.
Titre: Re : Bug d'affichage ?
Posté par: bernie le 22 décembre 2018 à 10:44:01
Citer
Je ne sais pas à quoi c'est du, mais depuis ce matin je n'ai plus de bug d'affichage.
c'est dû à rien
de toute façon ça ne va pas durer  ^-^
Titre: Re : Bug d'affichage ?
Posté par: James So le 31 décembre 2018 à 12:16:36
Pareil, je ne peux plus lire les messages  :(
Titre: Re : Bug d'affichage ?
Posté par: Jérôme le 31 décembre 2018 à 12:51:03


tu as dit quoi ?
:dodo:
Titre: Re : Bug d'affichage ?
Posté par: Toko le 31 décembre 2018 à 13:43:13
 :dodo:
Titre: Re : Bug d'affichage ?
Posté par: R i C o O le 31 décembre 2018 à 14:45:18
Ca commence à devenir pénible non ?
Titre: Re : Bug d'affichage ?
Posté par: Jérôme le 31 décembre 2018 à 15:06:13
Ca commence à devenir pénible non ?


si, mais on y peut rien ; ("on" = les forumeurs, les modos et l'admin') faut prendre son mal en patience (sans circonflexe ni .e final)
Titre: Re : Bug d'affichage ?
Posté par: R i C o O le 31 décembre 2018 à 15:34:09
J'avais juste envie de râler un coup.
 >:(
 :P

 :dodo: :dodo:
Titre: Re : Bug d'affichage ?
Posté par: bernie le 31 décembre 2018 à 15:43:03
Citer
faut prendre son mal en patience (sans circonflexe ni .e final)
quoique..  :-\
ça peut, justement et au besoin, aider à patienter  :)
Titre: Re : Bug d'affichage ?
Posté par: Plouf le 31 décembre 2018 à 23:34:22
Ca commence à un peu trop durer...

Je vais prendre une solution radicale d'ici peu....    :renne:
Titre: Re : Bug d'affichage ?
Posté par: bernie le 01 janvier 2019 à 11:17:42
hier, j'aurais encore pu te dire
"attends l'année prochaine.."
aujourd'hui, je dirais seulement
"attends encore un peu.."  :)

ça va s'arranger  8)
Titre: Re : Bug d'affichage ?
Posté par: Lalilu ! le 02 janvier 2019 à 10:55:09
en attendant on peut dire qu on ecrit sans accent et sans ponctuation le temps que le pb soit  regle non    point d interrogation
ca pique un peu les yeux mais ma foi ca se decrypte    points de suspension
bisous et bonne annee les copinous
Titre: Re : Bug d'affichage ?
Posté par: b-trave le 02 janvier 2019 à 11:06:47
Ouch j'ai l'impression de lire un Gen Z (les fautes en moins).
Titre: Re : Bug d'affichage ?
Posté par: bernie le 02 janvier 2019 à 11:18:37
bien vu Lalilu pour les accents
ça permettra deja de lire le texte sans avoir a traduire  :)
Titre: Re : Bug d'affichage ?
Posté par: Toko le 04 janvier 2019 à 11:18:29
Il y a une chance que le souci soit réglé avec 2020 ?
C'est un peu pénible quand on veut éditer un message, ça nique tous les caractères accentués...  :'(
Titre: Re : Bug d'affichage ?
Posté par: bernie le 04 janvier 2019 à 13:53:58
une phrase sans accent..
c'est la fin des particularismes loco

en anglais (par ex) ils n'ont pas ce probleme-la  :grinoel:
Titre: Re : Bug d'affichage ?
Posté par: Toko le 04 janvier 2019 à 14:59:36
Ou en esperanto ?  :grinoel:
Titre: Re : Bug d'affichage ?
Posté par: Plouf le 04 janvier 2019 à 20:26:32
i miracolo !!

i miracolooooooo !!

Noter hébergeur me répond et propose une solution.   :eek: :neerg:



Je teste ça rapidement, et on voit où on en est....
Titre: Re : Bug d'affichage ?
Posté par: Jérôme le 04 janvier 2019 à 21:13:53
i miracolo !!

i miracolooooooo !!

Noter hébergeur me répond et propose une solution.   :eek: :neerg:



Je teste ça rapidement, et on voit où on en est....


pourvu que ça soit pas la réponse de l'hébergeur à la bergère :dodo:
Titre: Re : Bug d'affichage ?
Posté par: bernie le 04 janvier 2019 à 21:38:39
 ^-^
Titre: Re : Bug d'affichage ?
Posté par: R i C o O le 04 janvier 2019 à 21:58:43
 :clap:
Titre: Re : Bug d'affichage ?
Posté par: James So le 05 janvier 2019 à 10:54:13
 ^-^
Titre: Re : Bug d'affichage ?
Posté par: Jérôme le 05 janvier 2019 à 15:16:31
^-^
:clap:
^-^

bon,on dirait que les smileys passent :dodo:
Titre: Re : Bug d'affichage ?
Posté par: Valéry le 05 janvier 2019 à 15:56:05
Un smiley, ça va, trois, bonjour les dégâts...
Titre: Re : Bug d'affichage ?
Posté par: webshaker le 05 janvier 2019 à 23:20:45
D'ailleurs ce post souleve une question.
Qui est ce qui finance ce site ?

L'hébergeur ne doit pas etre gratuit....
Titre: Re : Bug d'affichage ?
Posté par: R i C o O le 05 janvier 2019 à 23:24:48
C'est nous, on file des sous quand il faut payer. Enfin moi j'ai encore jamais rien donné par ce que les anciens du forum avaient été trop généreux la dernière fois.
Je ne sais pas quand il faudra renflouer les caisses.
Titre: Re : Bug d'affichage ?
Posté par: webshaker le 05 janvier 2019 à 23:27:51
Ok. C'est noté...
Titre: Re : Bug d'affichage ?
Posté par: Ukuleleïla le 06 janvier 2019 à 15:45:07
Ah ? On dirait que c'est  guéri ? ou presque !  :clap:
Titre: Re : Bug d'affichage ?
Posté par: b-trave le 06 janvier 2019 à 16:25:40
pas chez moi.
Titre: Re : Bug d'affichage ?
Posté par: Ukuleleïla le 06 janvier 2019 à 17:08:48
 :'(



Juste pour preuve, deux screens :

- ma page d'accueil, où tout est impecc' sauf (d'où mon « presque ») un bug dans le titre du dernier message d'arnalsauvage en Ventes :

(https://zupimages.net/up/19/01/6ujs.png)

- la dernière page de cette même  rubrique, impeccable aussi  (comme partout ailleurs) :

(https://zupimages.net/up/19/01/bcdm.png)


À noter  que, depuis l'ouverture de ce fil, j'avais  des bug partout et sans interruption jusqu'à  aujourd'hui. 
Titre: Re : Bug d'affichage ?
Posté par: Ukuleleïla le 06 janvier 2019 à 17:16:54
Ah zut ! TOUT est revenu, j'y comprends plus rien !  :-w
Désolée, je retire  c'que j'ai  dit... Non c'est pas guéri.
Titre: Re : Bug d'affichage ?
Posté par: Milton le 06 janvier 2019 à 17:19:17
Pas complètement chez moi non plus (même si la page d'accueil chez moi est nickel)...
Mais c'est beaucoup plus lisible quand même.
Merci pour les efforts que tu fais pour corriger cela Plouf.
Titre: Bug d'affichage ?
Posté par: Luke-O le 06 janvier 2019 à 18:56:31
c'que j'ai  dit...
Ah, chez moi aussi l'affichage déconne.


Titre: Re : Bug d'affichage ?
Posté par: Ukuleleïla le 06 janvier 2019 à 19:02:07
Ah, chez moi aussi l'affichage déconne.
Mais pas que.
Titre: Re : Bug d'affichage ?
Posté par: Plouf le 09 janvier 2019 à 09:46:55
Bonjour à tous !

Il semble que le problème d'affichage soit maintenant résolu !  :top:


Merci à chacun de bien vouloir indiquer ici s'il rencontre à nouveau un problème d'affichage des caractères accentués ou bien l'affichage de pages vides, qui se règle en rechargeant la page.
Ça ne devrait pas arriver :-w mais je préfèrerais en être certaine.



Concernant les anciens messages qui avaient des problèmes d'affichage qui ne se réglaient pas en rechargeant la page, je les ai en principe corrigés mais il est fort possible que certains soient passés au travers de la moulinette.
Il s'agit en général de messages plusieurs fois modifiés, les erreurs ont fini par s'additionner et le problème n'a pas pu être réglé de façon "automatique".
Si vous en rencontrez, vous pouvez bien sûr corriger le message s'il s'agit du vôtre, ou sinon cliquer sur "signaler au modérateur" en indiquant "bug" pour qu'un modérateur puisse le faire.

Merci !
Et encore désolée pour la durée de ce désagrément...
Titre: Re : Bug d'affichage ?
Posté par: Lalilu ! le 09 janvier 2019 à 10:43:37
Vu d'ici, je confirme la résolution
Bravo Plouf ! et merci !!!
Titre: Re : Bug d'affichage ?
Posté par: R i C o O le 09 janvier 2019 à 10:46:51
Oh oui tiens !
J'ai ralé pendant tout le long de ce bug derrière mon ordi, et depuis qu'il est résolu je ne m'en suis même pas rendu compte.
Sans doute car je suis un gaulois réfractaire.

Merci Plouf !
Titre: Re : Bug d'affichage ?
Posté par: Briuke le 09 janvier 2019 à 10:58:59
Tout est très bien de mon côté. Merci Plouf : Champagne !!!
Titre: Re : Bug d'affichage ?
Posté par: Olive Thom le 09 janvier 2019 à 11:20:52
Bon boulot !
Merci Plouf.  :)
Titre: Re : Bug d'affichage ?
Posté par: Toko le 09 janvier 2019 à 13:52:50
Hallelujah !
Merci Plouf !
Titre: Re : Bug d'affichage ?
Posté par: Luke-O le 09 janvier 2019 à 18:52:48

Sàper ! To"t est par@ait ch*z mo§ !
Titre: Re : Bug d'affichage ?
Posté par: Lalilu ! le 10 janvier 2019 à 11:38:08
Sàper ! To"t est par@ait ch*z mo§ !

AHAHAHA ! :roule: bien joué ^^
Titre: Re : Bug d'affichage ?
Posté par: Jérôme le 10 janvier 2019 à 12:15:32
Super ! Tout est parfait chez moi !


si ça marche même chez Luke-O, alors, tout roule :dodo:
Titre: Re : Bug d'affichage ?
Posté par: Luke-O le 10 janvier 2019 à 18:41:52
si ça marche même chez Luke-O, alors, tout roule :dodo:

Ma&s qu'çi-je enc#r# fa£t ?
Titre: Re : Bug d'affichage ?
Posté par: Plouf le 10 janvier 2019 à 20:58:48
Ma&s qu'çi-je enc#r# fa£t ?

Hey !
Seulement les caractères accentués, si tu veux que ce soit crédible, hein !
  :siffle:
Titre: Re : Bug d'affichage ?
Posté par: Valéry le 10 janvier 2019 à 21:53:30
Hey !
Seulement les caractères accentués, si tu veux que ce soit crédible, hein !
  :siffle:
Comment pourrait-il être crédible ?
Titre: Re : Bug d'affichage ?
Posté par: admin le 10 janvier 2019 à 22:07:22
Comment pourrait-il être crédible ?

Ah c'est du boulot pour être crédible en fait....  :froglol:
Titre: Re : Bug d'affichage ?
Posté par: bernie le 10 janvier 2019 à 22:23:29
Ah c'est du boulot pour être crédible en fait....
faute de bugage !!  :grinoel:
Titre: Re : Bug d'affichage ?
Posté par: admin le 10 janvier 2019 à 23:03:10
Je ne voulais pas que certains s'affolent en croyant que c'était reviendu !!!   :nananere:
Titre: Re : Bug d'affichage ?
Posté par: Milton le 10 janvier 2019 à 23:26:05
Super Admin Bravo ( et merci, c'est bien plus agréable)
Titre: Re : Bug d'affichage ?
Posté par: Luke-O le 12 janvier 2019 à 18:44:22
Comment pourrait-il $tre cr%dible ?

Comme ça.
Titre: Re : Bug d'affichage ?
Posté par: Ukuleleïla le 13 janvier 2019 à 20:46:17
Merci admin/Plouf ! 
Maintenant tu peux embrayer sur l'hébergement d'images  :P  (j'te taquine hein   :-* en pièces jointes, c'est bien aussi)
Titre: Re : Bug d'affichage ?
Posté par: arnalsauvage le 13 janvier 2019 à 22:10:51
Cool ! C'est vrai que ça fait plaisir quand ça re-marche ! :D
Titre: Re : Bug d'affichage ?
Posté par: Plouf le 19 janvier 2019 à 14:15:12
Punaise ça fait du bien oui !!   ^-^

Bon là je crois qu'on peut penser que le problème est vraiment réglé.  :yeah:

N'hésitez pas à signaler des messages mal encodés qui seraient passés au travers de la correction que j'ai faite sur ceux qui n'avaient pas été corrigés automatiquement.
Si vous tombez dessus, un message à la modération, et hop je corrige manuellement.
Merci !