Auteur Sujet: Balises, balisage et visibilité des vidéos  (Lu 771 fois)

bernie

  • Modérateur global
  • Baryton
  • Messages: 14 912
    • Rendev'Uke à Paris
Balises, balisage et visibilité des vidéos
« le: 03 avril 2017 à 20:01:36 »
sujet subrepticement découpé par bibi jérôme pour rafraichir le fil du mois.


Citer
Je rate souvent tes morceaux parce que tu laisses des balises "[ youtube ]" entre le liens de tes vidéos.
Je suppose que je ne suis pas la seule à consulter le forum depuis un iphone ou une tablette (qui n'arrivent pas à interpréter ces balises) et il y a sans doute d'autres membres du forum ne peuvent pas voir tes vidéos.
C'est bien dommage.

@ Milton
il me semble qu'il suffit de faire "Citer" le message dans lequel tu ne peux pas voir la vidéo jointe
puis dans le message cité, tu vires les balises et tu fais "Prévisualiser"
et là tu peux voir la vidéo..

à essayer sur le prochaines vidéos  ;)
« Modifié: 04 avril 2017 à 17:27:42 par Jérôme »

Milton

  • Tenor
  • Messages: 5 295
  • Bulleuse à claquettes
Re : Balises et balisage
« Réponse #1 le: 03 avril 2017 à 21:40:48 »
@ Milton
il me semble qu'il suffit de faire "Citer" le message dans lequel tu ne peux pas voir la vidéo jointe
puis dans le message cité, tu vires les balises et tu fais "Prévisualiser"
et là tu peux voir la vidéo..

à essayer sur le prochaines vidéos  ;)
Oui c'est vrai, mais ça demande des manipulations ennuyeuses (pour rester polie) : faire une "réponse", copier le texte du lien, ouvrir une fenêtre de navigation, coller le texte, s'apercevoir qu'il manque un caractère ou qu'il y en a un de trop, retourner sur tapatak... et tout cela sur un écran de tel ou une tablette...

Je le fais parfois, mais c'est tellement plus simple pour celui qui poste un lien de ne pas mettre les balises !

Bref, je préviens les posteurs de vidéos... je suppose ne pas être la seule à ne plus faire cet effort

Plouf

  • Modérateur global
  • Tenor
  • Messages: 5 978
Re : Balises et balisage
« Réponse #2 le: 03 avril 2017 à 22:02:47 »
@ Milton
il me semble qu'il suffit de faire "Citer" le message dans lequel tu ne peux pas voir la vidéo jointe
puis dans le message cité, tu vires les balises et tu fais "Prévisualiser"
et là tu peux voir la vidéo..

à essayer sur le prochaines vidéos  ;)

Oui c'est vrai, mais ça demande des manipulations ennuyeuses (pour rester polie) : faire une "réponse", copier le texte du lien, ouvrir une fenêtre de navigation, coller le texte, s'apercevoir qu'il manque un caractère ou qu'il y en a un de trop, retourner sur tapatak... et tout cela sur un écran de tel ou une tablette...

Je le fais parfois, mais c'est tellement plus simple pour celui qui poste un lien de ne pas mettre les balises !

Bref, je préviens les posteurs de vidéos... je suppose ne pas être la seule à ne plus faire cet effort
Bonjour Milton,

Je te réponds ici mais que profsimon (et Ukuléléïla !) se rassurent, je séparerai cette discussion pour ne pas nuire au thème.

He bien en fait, non, ce n'est pas tellement simple pour les posteurs car les balises Youtube se mettent automatiquement.
Même s'ils ne les mettent pas.
Cela vient de la façon d'intégrer les vidéos je pense, option qui avait été demandée par les forumeurs et que Nabuke avait mise en place.
Il faudrait que je voie si je peux faire quelque chose.

Ce qui est étrange, c'est que tu ne puisses voir les vidéos car pour ma part, de mon téléphone je les vois tout aussi bien que depuis mon PC. Mais sans doute n'es-tu pas comme moi sous Android...

Milton

  • Tenor
  • Messages: 5 295
  • Bulleuse à claquettes
Re : Balises et balisage
« Réponse #3 le: 04 avril 2017 à 00:41:31 »
Bonjour Milton,

Je te réponds ici mais que profsimon (et Ukuléléïla !) se rassurent, je séparerai cette discussion pour ne pas nuire au thème.

He bien en fait, non, ce n'est pas tellement simple pour les posteurs car les balises Youtube se mettent automatiquement.
Même s'ils ne les mettent pas.
Cela vient de la façon d'intégrer les vidéos je pense, option qui avait été demandée par les forumeurs et que Nabuke avait mise en place.
Il faudrait que je voie si je peux faire quelque chose.

Ce qui est étrange, c'est que tu ne puisses voir les vidéos car pour ma part, de mon téléphone je les vois tout aussi bien que depuis mon PC. Mais sans doute n'es-tu pas comme moi sous Android...
PLOUF, tu es une magicienne !!!
MERCI !
Je ne sais pas ce que tu as fais, mais là, d'un coup je vois les vidéos depuis mon téléphone (iphone) et de ma tablette (Samsung - android). C'est super !
Merci beaucoup !!!  :-* :-* :-*

@RiCoo : j'suis contente d'avoir fais mouche, mais remercie plutôt ceux qui t'ont amené à réussir par toi-même à mettre ces respirations ;)

Ukuleleïla

  • Modos de section
  • Tenor
  • Messages: 7 895
  • Insoumise φ
    • GineCanon
Re : Balises et balisage
« Réponse #4 le: 04 avril 2017 à 15:10:53 »
ce n'est pas tellement simple pour les posteurs car les balises Youtube se mettent automatiquement.
Même s'ils ne les mettent pas.
Citer
Ce qui est étrange, c'est que tu ne puisses voir les vidéos car pour ma part, de mon téléphone je les vois tout aussi bien que depuis mon PC. Mais sans doute n'es-tu pas comme moi sous Android..
@Milton : je ne mettais  plus les  balises Youtube depuis que tu nous avais  soumis ton problème, je voulais que tu saches que j'avais  tenu compte de ton désappointement.

Je suis vraiment contente pour toi que ton problème  soit  résolu. Ça  m'intriguait car,  comme Plouf, j'ai  toujours eu accès  direct aux vidéos sur  mon tél. portable (Nokia), et également  sur mon ipad.. je ne comprenais pas.
Alors maintenant,  qu'est-ce qui a changé entre hier et aujourd'hui, pour que ça fonctionne ? ça m'intrigue toujours ce truc...

Autre question :  les liens en mode "cachés sous le titre", tu  arrives à les ouvrir ?


(@Plouf : peut-être faudra-t-il scinder, à  cause de mon questionnement, désolée   :-\)

Milton

  • Tenor
  • Messages: 5 295
  • Bulleuse à claquettes
Re : Balises et balisage
« Réponse #5 le: 04 avril 2017 à 16:45:06 »
(@Plouf : peut-être faudra-t-il scinder, à  cause de mon questionnement, désolée   :-\)
Yep Plouf, va falloir scinder (ou chanter tous nos échanges pour ne pas froisser ProfSimon (il va encore nous traiter de "Nazes"  :P), parce que c'est pas encore résolue cette histoire.

@Milton : je ne mettais  plus les  balises Youtube depuis que tu nous avais  soumis ton problème, je voulais que tu saches que j'avais tenu compte de ton désappointement.
Oui, certaines personnes le font depuis quelque temps et je trouve ça super. Merci Princesse !  :-*

Je suis vraiment contente pour toi que ton problème  soit  résolu. Ça  m'intriguait car,  comme Plouf, j'ai  toujours eu accès  direct aux vidéos sur  mon tél. portable (Nokia), et également  sur mon ipad.. je ne comprenais pas.
Alors maintenant,  qu'est-ce qui a changé entre hier et aujourd'hui, pour que ça fonctionne ? ça m'intrigue toujours ce truc...
En fait j'ai crié trop vite au miracle. Plouf a du faire un truc sur ce fil ou a nettoyé les liens ? 
J'ai toujours le même soucis sur les autres fils.

Je consulte la plupart du temps le forum via Tapatalk sur un iphone et une tablette (Samsung).
Sur l'un comme sur l'autre les liens "Youtube" ne sont pas visibles, tandis que les liens sans balise (genre url pour un fichier déposé sur une box) fonctionnent.

Ex : le fil de JoeduChapo. Je vois le lien vers la partition mais je ne vois rien de la vidéo (même pas une image ou un cadre vide) :

Salut les poulet(e)s!!
Une belle chanson de Gainsbourg avant de partir en vacances, j'espère qu'elle vous plaira :)
Voici ma partoche pour les intéressés: https://app.box.com/s/2qrklxducx21lyi283jwuiskk5bm1vvo

Autre question :  les liens en mode "cachés sous le titre", tu  arrives à les ouvrir ?
? Je ne vois pas ce que tu veux dire.
Tu peux donner un exemple stp ? Merci.

********
EDIT : J'ai tapé ce message de mon ordi et je viens de le vérifie sur le tel et sur la tablette... la vidéo n'apparait pas.
« Modifié: 04 avril 2017 à 16:47:37 par Milton »

Valéry

  • Modérateur global
  • Baryton
  • Messages: 11 533
  • Val qui rit vendredi, dimanche pleurera (Wagner)
    • Naïve Art
Re : Balises, balisage et visibilité des vidéos
« Réponse #6 le: 04 avril 2017 à 17:57:42 »
Et si  on supprimait l'option "balise youtube" dans la fenêtre de saisie des messages puisque ce n'est pas nécessaire ?

Nabuke O

  • Concert
  • Messages: 2 770
  • Galérien de l'ukulélé
Re : Balises, balisage et visibilité des vidéos
« Réponse #7 le: 04 avril 2017 à 18:18:24 »
flash ou pas flash??

Plouf

  • Modérateur global
  • Tenor
  • Messages: 5 978
Re : Balises, balisage et visibilité des vidéos
« Réponse #8 le: 04 avril 2017 à 20:04:26 »
Et si  on supprimait l'option "balise youtube" dans la fenêtre de saisie des messages puisque ce n'est pas nécessaire ?

Je pense qu'il vaut mieux enlever l'automatisme des balises (le fait qu'elles se mettent sans que l'on fasse rien) et laisser les balises que l'on mettra ou pas.

Pour cela il faut que je change d'intégrateur ou que je mette une version plus récente du même.
Je vais voir de ce côté-là.

Plouf

  • Modérateur global
  • Tenor
  • Messages: 5 978
Re : Balises et balisage
« Réponse #9 le: 04 avril 2017 à 20:17:55 »
Je consulte la plupart du temps le forum via Tapatalk sur un iphone et une tablette (Samsung).
Sur l'un comme sur l'autre les liens "Youtube" ne sont pas visibles, tandis que les liens sans balise (genre url pour un fichier déposé sur une box) fonctionnent.

Ex : le fil de JoeduChapo. Je vois le lien vers la partition mais je ne vois rien de la vidéo (même pas une image ou un cadre vide)
EDIT : J'ai tapé ce message de mon ordi et je viens de le vérifie sur le tel et sur la tablette... la vidéo n'apparait pas.

Bizarre ce que tu décris, ça ressemble à ce que j'ai depuis le boulot. Mais là normal, car les liens youtube sont bloqués.
Mais j'imagine que Youtube n'est pas bloqué chez toi puisque tu finis pas lire les vidéos en copiant le lien.
Est-ce que le problème ne viendrait pas de ton téléphone et ta tablette, de leur configuration ?

Est-ce que Milton est la seule à avoir ces problèmes ou bien d'autres les rencontrent aussi ?

Valéry

  • Modérateur global
  • Baryton
  • Messages: 11 533
  • Val qui rit vendredi, dimanche pleurera (Wagner)
    • Naïve Art
Re : Balises, balisage et visibilité des vidéos
« Réponse #10 le: 04 avril 2017 à 20:18:05 »
Mais moi je ne mets pas les balises, juste le lien et les balises ne se mettent pas toutes seules (voir mes dernières compos, pas de balises).

Plouf

  • Modérateur global
  • Tenor
  • Messages: 5 978
Re : Balises, balisage et visibilité des vidéos
« Réponse #11 le: 04 avril 2017 à 20:20:05 »
Mais moi je ne mets pas les balises, juste le lien et les balises ne se mettent pas toutes seules (voir mes dernières compos, pas de balises).

Là par exemple ? http://ukulele-forum.fr/index.php?topic=9850.0


Ben si, si je fais "citer" je vois bien tes balises. Et d'ailleurs je vois la vidéo youtube dans le message. Pas toi ?

R i C o O

  • Modos de section
  • Concert
  • Messages: 1 653
  • Ukulélé, poil au nez.
Re : Balises, balisage et visibilité des vidéos
« Réponse #12 le: 04 avril 2017 à 20:46:03 »
Je ne peux pas voir les vidéos non plus sur tapatalk (téléphone Android).

Envoyé de mon SM-N910F en utilisant Tapatalk


Plouf

  • Modérateur global
  • Tenor
  • Messages: 5 978
Re : Balises, balisage et visibilité des vidéos
« Réponse #13 le: 04 avril 2017 à 20:54:57 »
Et donc dans le message de Val par exemple, tu vois quoi ?
http://ukulele-forum.fr/index.php?topic=9850.0

R i C o O

  • Modos de section
  • Concert
  • Messages: 1 653
  • Ukulélé, poil au nez.
Re : Balises, balisage et visibilité des vidéos
« Réponse #14 le: 04 avril 2017 à 21:03:37 »
Ah ben la ça marche ! Je vois la vidéo de val sur le lien que tu as mis.

Envoyé de mon SM-N910F en utilisant Tapatalk