Auteur Sujet: Balises, balisage et visibilité des vidéos  (Lu 903 fois)

Valéry

  • Modérateur global
  • Baryton
  • Messages: 11 797
  • Val qui rit vendredi, dimanche pleurera (Wagner)
    • Naïve Art
Re : Balises, balisage et visibilité des vidéos
« Réponse #15 le: 04 avril 2017 à 21:36:09 »
Là par exemple ? http://ukulele-forum.fr/index.php?topic=9850.0


Ben si, si je fais "citer" je vois bien tes balises. Et d'ailleurs je vois la vidéo youtube dans le message. Pas toi ?
Si je fais modifier ou citer je n'ai que le lien, pas de balises (je suis sur firefox, ordi)
et sur mon tél (android, chrome) je vois bien la vidéo dans le message et si je fais citer, pas de balises, juste le lien...
« Modifié: 04 avril 2017 à 21:38:55 par Valéry »

profsimon

  • Concert
  • Messages: 538
    • mon fil sur le forum
Re : Balises, balisage et visibilité des vidéos
« Réponse #16 le: 04 avril 2017 à 22:18:45 »
Je pense que le problème vient du logiciel tapatalk... Je ne vois pas toutes les vidéos. Celles de Val ça passe, celle de april kisses ça ne passe pas. . Et quand je passe sur un navigateur internet style chrome pour Android, pas de problème. On pourrait régler le soucis en ne naviguant que sur Chrome. Le seul soucis de passer par chrome est l'ergonomie: sur tapatalk sur tel portable, la navigation se fait plus aisément et c'est écrit plus gros...

Envoyé de mon E6653 en utilisant Tapatalk


profsimon

  • Concert
  • Messages: 538
    • mon fil sur le forum
Re : Balises, balisage et visibilité des vidéos
« Réponse #17 le: 04 avril 2017 à 22:31:18 »
Ah, autre précision qui apportera peut être quelque chose au Schilblick: je reviens du forum alphadxd, sur tapatalk également,  ils font de la photo et de la vidéo... Toutes leurs vidéos postée via YouTube sont parfaitement intégrées....

Plouf

  • Modérateur global
  • Tenor
  • Messages: 6 159
Re : Balises et balisage
« Réponse #18 le: 04 avril 2017 à 23:20:03 »
Plouf a du faire un truc sur ce fil ou a nettoyé les liens ? 
J'ai toujours le même soucis sur les autres fils.


Oui j'ai nettoyé un lien.
Il faut dire que les liens Youtube sont de plein de sortes, donc peut-être que certains fonctionnent et pas d'autres, pour toi.
Dis-moi celles des vidéos que tu vois. Juste celle de Crisscross ou d'autres ?
Vois-tu d'autres vidéos que celles de Youtube ? Que se passe-t-il pour Viméo ?

Et les liens imbriqués (quand il y a par exemple le titre de la chanson et si on clique dessus on ouvre appbox), tu n'arrives pas non plus à les lire, c'est ça ?
Qu'est-ce qui apparait ?


Après ça j'arrête avec mes questions et je ferai des tests, mais pas tout de suite ça demande d'y consacrer un peu de temps en se concentrant.  ;)

Milton

  • Tenor
  • Messages: 5 315
  • Bulleuse à claquettes
Re : Balises, balisage et visibilité des vidéos
« Réponse #19 le: 05 avril 2017 à 00:24:12 »
Mais moi je ne mets pas les balises, juste le lien et les balises ne se mettent pas toutes seules (voir mes dernières compos, pas de balises).
Voila ! Et ca fonctionne bien ! Merci Val.
Je vois tes vidéos (donc je vois celle de l'exemple de Plouf du fil des ronds dans l'eau).

DONC, si celui qui poste sa vidéo veut que tout le monde puisse la voir, il suffit de coller le lien dans son message et c'est tout

Milton

  • Tenor
  • Messages: 5 315
  • Bulleuse à claquettes
Re : Balises, balisage et visibilité des vidéos
« Réponse #20 le: 05 avril 2017 à 00:28:57 »
Rhaaa... mon message est tronqué alors que j'ai mis un quard d'heure a l'ecrire...
Merci Tapatalk !

Milton

  • Tenor
  • Messages: 5 315
  • Bulleuse à claquettes
Re : Balises, balisage et visibilité des vidéos
« Réponse #21 le: 05 avril 2017 à 11:37:56 »
Bon je reprend mon message depuis un "vrai ordinateur" et donc sans utiliser Tapatalk qui n'a gardé que la première partie de mes deux derniers message... GRRRR (frustration garantie quand on a écrit péniblement sur une tablette 2 messages à minuit passé... !)

Val écrit :
Et si  on supprimait l'option "balise youtube" dans la fenêtre de saisie des messages puisque ce n'est pas nécessaire ?

et je me dis exactement la même chose.
À quoi sert ce bouton "Youtube" (placé dans la barre d'outils de saisie des messages) ?

Je vois qu'il ajoute les balises "[ youtube ]" "[ /youtube ]" mais elles ne sont pas nécessaires pour que tous voient les vidéos...
Elle ne font que gêner ceux qui consultent le site via Tapatalk. Il suffit de supprimer ce bouton et le problème est résolu. ;)


Et les liens imbriqués (quand il y a par exemple le titre de la chanson et si on clique dessus on ouvre appbox), tu n'arrives pas non plus à les lire, c'est ça ?
Qu'est-ce qui apparait ?
Non (je le répète) je n'ai aucun soucis pour voir les autres liens. Je vois le texte (ou le lien https) et tout fonctionne.


Plouf

  • Modérateur global
  • Tenor
  • Messages: 6 159
Re : Balises, balisage et visibilité des vidéos
« Réponse #22 le: 05 avril 2017 à 12:10:30 »
Non (je le répète) je n'ai aucun soucis pour voir les autres liens. Je vois le texte (ou le lien https) et tout fonctionne.

Ah OK !
Désolée, j'avais loupé ce passage, je croyais que tu ne voyais pas les liens imbriqués.

Oui, pas de souci pour retirer l’icône des balises Youtube, si c'est le problème !

Il faut juste que j'aille dans la salle des machines, je ferai ça et on verra ce que ça donne.

Et les liens Viméo, ça pose problème aussi ou pas ?

Milton

  • Tenor
  • Messages: 5 315
  • Bulleuse à claquettes
Re : Balises, balisage et visibilité des vidéos
« Réponse #23 le: 05 avril 2017 à 14:50:46 »
Merci Plouf  :-*
Et les liens Viméo, ça pose problème aussi ou pas ?
Je ne sais pas. Je n'ai pas d'exemple sous la main... Qui met des vidéos sur Viméo ? J'ai l'impression que la majorité des vidéos sont postées sur youtube.

Mais à quoi servent ces balises Viméo, Soundcloud, Youtube, cloudset (ajoutés grace aux boutons situés dans la barre d'outils) ?
Les liens fonctionnent bien sans ces balises, non ?
[ soundcloud][ /soundcloud]
[ youtube][ /youtube]
[ vimeo][ /vimeo]
[ cloudset][/cloudset] (je ne sais même pas ce que c'est...)

Lorsque je mets des vidéos ou des liens vers soundcloud ou vers ma box, je n'utilise pas ces balises supplémentaires et j'ai l'impression que cela fonctionne sans problème, non ?

Ukuleleïla

  • Modos de section
  • Baryton
  • Messages: 8 028
  • Insoumise φ
    • GineCanon
Re : Balises, balisage et visibilité des vidéos
« Réponse #24 le: 07 avril 2017 à 20:07:37 »
Merci  pour le scindage, Jérôme ^^
et merci Plouf, pour ton MP avec explication de la procédure.
Bizarre que je n'aie jamais remarqué  cet onglet "Séparer", en fin  de ligne  Citer – Modifier – Enlever  :heu:
Va m'falloir une 2e paire de lunettes, je crois  :fou:

Je ne sais pas. Je n'ai pas d'exemple sous la main... Qui met des vidéos sur Viméo ?
Mouaaaa ! J'en mets des fois.
Tiens!,   pour que tu puisses tester...

Avec balises :


sans balises :
t=NaNs


On peut remarquer  que,  avec la formule  sans  balises,  les derniers  caractères du lien  s'affichent à côté de la vidéo... c'est moche.
Si  après  coup je les  supprime, est-ce que ça joue  chez toi, niveau  visibilité de la vidéo ? je pense pas,  mais simple question.




(Tapatalk,  c'est le mal   :green:)

Plouf

  • Modérateur global
  • Tenor
  • Messages: 6 159
Re : Balises, balisage et visibilité des vidéos
« Réponse #25 le: 07 avril 2017 à 23:02:42 »
Bizarre que je n'aie jamais remarqué  cet onglet "Séparer", en fin  de ligne  Citer – Modifier – Enlever  :heu:
Va m'falloir une 2e paire de lunettes, je crois  :fou:

Mais depuis tu l'a remarqué hein ?!
Dans la section que tu animes...

Plouf

  • Modérateur global
  • Tenor
  • Messages: 6 159
Re : Balises, balisage et visibilité des vidéos
« Réponse #26 le: 07 avril 2017 à 23:14:29 »

Avec balises :
[ vimeo]https:// v imeo.com/174948338#t=NaNs[ /vimeo]


sans balises :
[ vimeo]https:// v imeo.com/174948338#[ /vimeo]t=NaNs


On peut remarquer  que,  avec la formule  sans  balises,  les derniers  caractères du lien  s'affichent à côté de la vidéo... c'est moche.
Si  après  coup je les  supprime, est-ce que ça joue  chez toi, niveau  visibilité de la vidéo ? je pense pas,  mais simple question.

[ vimeo]https://v imeo.com/174948338#[ /vimeo]



En fait dans ton premier essai, tu as mis un lien vimeo avec le moment auquel ça doit démarrer ( t=NaNs).Enfin sans mettre de durée, mais c'est ce qui permet de démarrer une vidéo à l'instant choisi. (si je mets t=50s la vidéo commence à la 50ème seconde. Utile quand on veut montrer un moment précis).

Lorsque les balises sont mises automatiquement dans le deuxième essai elles le sont juste après le lien valide, sans se soucier de ce temps indiqué. Qui du coup est exclu du lien et se retrouve derrière la balise de fin.

Dans le dernier essai il n'y a pas d'indication de temps, ça marche, cette indication étant une option.

Bref, les balises sont utiles si on veut pouvoir mettre une vidéo qui commence à un instant précis. Inutiles sinon.

bernie

  • Modérateur global
  • Baryton
  • Messages: 15 370
    • Rendev'Uke à Paris
Re : Balises, balisage et visibilité des vidéos
« Réponse #27 le: 07 avril 2017 à 23:31:14 »
c'est cool ça, merci Plouf !
j'ignorais totalement cette possibilité de déclencher le visionnage à un instant choisi !

on ne peut agir que pour le début seulement ?
ou peut-on aussi choisir de déterminer la durée (donc indiquer la fin) ?

Plouf

  • Modérateur global
  • Tenor
  • Messages: 6 159
Re : Balises, balisage et visibilité des vidéos
« Réponse #28 le: 07 avril 2017 à 23:47:59 »
Ah non ça je ne connais pas !!

Je connais juste le #t=2m45s par exemple pour que la lecture commence à 2 minutes et 45 secondes, et la possibilité de mettre des vidéos de côté "à regarder plus tard", en cliquant sur la petite horloge...

Milton

  • Tenor
  • Messages: 5 315
  • Bulleuse à claquettes
Re : Balises, balisage et visibilité des vidéos
« Réponse #29 le: 08 avril 2017 à 11:22:56 »
Merci  pour le scindage, Jérôme ^^
et merci Plouf, pour ton MP avec explication de la procédure.
Bizarre que je n'aie jamais remarqué  cet onglet "Séparer", en fin  de ligne  Citer – Modifier – Enlever  :heu:
Va m'falloir une 2e paire de lunettes, je crois  :fou:
Mouaaaa ! J'en mets des fois.
Tiens!,   pour que tu puisses tester...

Avec balises :


sans balises :
t=NaNs


On peut remarquer  que,  avec la formule  sans  balises,  les derniers  caractères du lien  s'affichent à côté de la vidéo... c'est moche.
Si  après  coup je les  supprime, est-ce que ça joue  chez toi, niveau  visibilité de la vidéo ? je pense pas,  mais simple question.




(Tapatalk,  c'est le mal   :green:)
Merci Ukuleleïla.
Première vidéo : rien n'apparaît.
Seconde et troisième lien : la vidéo apparaît (au début).
Je ne vois pas non plus "les derniers  caractères du lien  s'affichent à côté de la vidéo... c'est moche."
Donc si tu veux supprimer ça marche aussi très bien
Merci encore !